Zum Inhalt springen

Nur ein kleiner Test

Verzeiht. Dieser Artikel dient nur dazu um bei den Tweetbacks etwas auszuprobieren. Das geht halt nur im Livebetrieb.

*Ergänzung*

Bisher habe ich von dem Tweet der automatisch von meinem Blog abgesendet wird (mit Hinweis auf den jeweiligen Artikel) einen Tweetback erhalten, obwohl ich die Funktion abgeschalten habe. Die Lösung dürfte sein, dass ich in S9y als Username „roblen“ eingegeben habe. Auf Twitter heiße ich aber ganz korrekt „RobLen“. Die Großbuchstaben sind ansonsten kein Problem, wenn sie klein geschrieben werden. Aber beim Tweetback-Check dürfte es dann doch ein Problem sein.

8 Kommentare

  1. und ich dachte schon, jetzt kommt der nächste Testbericht von Piwik 😉

    • Willst du noch einen lesen? 😉 Hin und wieder schreibe ich auch auf Wunsch 🙂

  2. Das scheint aber nun zu funktionieren, nicht wahr? Ein Tweetback von laemmy (funktioniert also) aber nicht Dein Announce (das auch). Klasse! Na endlich! 🙂

    Ich habe den Check nun noch umgebaut, dass so ein „Vertipper“ kein Problem ist, da es ja eben eigentlich bei Twitter egal ist, welche Buchstaben groß und welche nicht sind.

    • Ich bin zwar noch nervös 😉 aber es dürfte funktionieren.

      Danke fürs umbauen. Denn wenn es einen „RobLen“ gibt, darf es in Twitter sicherlich keinen „roblen“ geben 😉

    • Interessantes Phänomen. Das passiert aber mit allen Aufrufen von Seiten, die es gar nicht gibt.
      Ich werde mal schauen, ob das normal ist, oder nur in meinem Blog so „funktioniert“.
      Danke für den Hinweis.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.